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Getting Started

Welcome to Greetings 2.0 for Windows. Both the Standard and Deluxe versions of Greetings will help you create 
professional-looking and personalized cards, posters, and banners for any and all occasions. Greetings includes 50 
images to help get you started.

For Help on any feature in the program, click the context sensitive Help toolbar button, drag it to the location on the 
workspace that is in question and click the mouse button. You will access the appropriate topic to help you in the 
process. Or, you can always press F1 to open the Help topic appropriate to your location, click on the Help button in 
a dialog, or select the Greetings Help option on the Help menu.

For more information see:
Creating New Documents
Design Elements
Desktop Elements



Glossary

Alignment -- Organization of objects along one or more lines on a page, or for text, alignment is typically along the 
left or right margin or centered on the page. 

Bitmap (BMP) -- A matrix of dots that forms a graphic image. Bitmaps are raster (as opposed to vector) graphics. 
See Vector graphics below.

Elements -- Refers to the objects placed on a page which can be manipulated independently such as blocks of text, 
images, and shapes.

Embed -- Refers to embedding graphics, where images are actually stored in the document so you can take it and 
use that document on another computer running Greetings 2.0.

Flip -- To turn an object over 180 degrees (from left to right, right to left, or top to bottom).

Font -- A set of characters in one typeface.

Graphic -- A non-text element on a page used to illustrate (such as an image or line drawing).

Grid -- Series of non-printing horizontal and vertical lines spaced at intervals on the document that are used for 
placing and aligning objects. The grids are not printed on the document.

Import -- To bring text (stored in a .TXT file) from another application into a document file.

Justify -- To align text with both the left and right margins, creating a very orderly column but with varied spacing 
between the words on each line.

Layout -- The arrangement of text and graphics on a page.

Line art -- Graphic illustrations that use only black lines or solids and white space.

Object -- Also called an element, the items on a page, such as blocks of text and images, that can be selected and 
manipulated independently of one another.

Revert -- Return to previous version (ignoring any unsaved changes or edits).

Shapes -- In Greetings, any of the objects you place in a document using the drawing tools (line, rectangle, ellipse, 
regular polygon).

Snap To -- An alignment tool used for making grids and guide lines act like magnets to objects. When an object is 
moved near a grid or guideline, it is snapped into alignment in relation to the nearest grid intersection or guideline.

Template -- A layout of a document containing sample images and text that can be substituted with more 
personalized objects. 

Toolbar -- The horizontal toolbar providing access to program features. The Windows 95 version contains 2 toolbars: 
a horizontal Standard toolbar and a vertical Format toolbar. The Standard toolbar provides file and view options while 
the Format toolbar provides object manipulation and drawing features.

Type styles -- Also called attributes, characteristics that can be applied to a typeface (or font) such as bold, italic, etc.

Vector graphics -- Also known as object-oriented graphics, a vector graphic is stored as a mathematical formula for 
the direction lines that make-up the image. Vector graphics can be resized without distortion while bitmaps (or raster) 
graphics are easily distorted when resized. (See Bitmaps above).

Workspace -- A term used to describe the working are provided on screen when a document is open in Greetings.



Menu Options

You can access program features using the pull-down menus accessible from the menu bar. Similar or related 
features are grouped together, and depending on your program location, the menu options will vary and all the 
options will not be available at every location.

File -- Open, save, and close documents; revert to most recently saved version of a document; set up a document 
page; set up the printer; print a document; exit the program, and access recent files.

Edit -- Undo or redo editing actions; cut, copy, and paste selected items; delete a selected item; select all the items in
the current document; open the Object Properties dialog; duplicate a selected item; insert an image or text.

View -- Show or hide the toolbar and status bar, display or hide grids, select a paper color, change the desktop view 
of the current document, move in the document, display or hide rulers and the Navigator.

Shapes -- Enable the Select tool or one of the shape tools.

Arrange -- Center a selected item in the document; maximize a selected item in the document; layer, align, or flip 
elements in the document.

Tools -- Set up rulers, grids, and guidelines.

Options -- Set program preferences, defaults, and printing options in the Program Configuration dialog.

Window -- Arrange open windows and icons on the workspace or access an open document.

Help -- Access online Help topics, information on technical support, and details on the program version, registration, 
and development team members.



File Menu

The options on the File menu will vary depending on the status of your current project. Every option will not be 
available at every location. The options are:

New -- Opens the Select Project Type dialog where you can select the format for the document you wish to create.

Open -- Opens a file selector dialog where you can select a previously saved document.

Close -- Closes the document open on the desktop. (This option is only available when a document is open on the 
desktop.)

Save -- Saves edits to a document under its original file name. (This option is only available when a document is 
open on the desktop.)

Save As  -- Opens the Save As dialog where you can name your document and select the path. (This option is only 
available when a document is open on the desktop.)

Revert -- Reverts to the most recently saved version of the document. Doing so will ignore any changes you have 
made. (This option is only available when a document is open on the desktop.)

Print Preview -- Displays the current document as it will appear when printed. (This option is only available when a 
document is open on the desktop.)

Print -- Opens the Print dialog appropriate to the document currently open on the desktop. (This option is only 
available when a document is open on the desktop.)

Page Setup -- Opens the Page Setup dialog appropriate to the document open on the desktop. (This option is only 
available when a document is open on the desktop.)

Print Setup -- Opens the Windows Print Setup dialog where you make selections for setting up the printer.

Send (Windows 95 only) -- Opens Microsoft Mail or Microsoft Exchange and attaches a copy of the current document
to a blank mail message. This allows you to send a copy of a document to someone electronically.

Exit -- Exits the program. You will be asked to save any documents that may be open on the desktop.

In addition to the above menu options, the four most recently accessed documents will be listed on the File menu 
when a document is open on the desktop. Clicking on a document file name listed opens that document on the 
desktop. 

For more information see:
Menu Options 
Desktop Elements



Closing a Document

To close a document open on the workspace, select the Close option from the File menu, or press Ctrl+F4. If the 
document has not been saved, you will be prompted to do so.

For more information see:
Menu Options 
Saving a Document



Saving a Document

To save the current document for the first time, 

1. Click on the Save button on the toolbar (or select Save As from the File menu).

2. In the Save As dialog that opens, enter the file name in the File Name field and use the selector boxes and 
drop down lists to indicate the path (drive/directory) for saving the document.

3. Click OK to save the document and return to the workspace.

Once you have saved a document, you will want to save your changes periodically as you work on the document. 
Click the Save button or select Save from the File menu to save edits to a previously saved document.

If you want to save your document with a different name, choosing Save As opens the Save As dialog. Here you can 
enter a new name and path for the document. For example, if you want to save your document on a floppy disk to 
work on a different computer, you would choose Save As from the File menu, enter a file name in the File Name field 
and choose drive A: (or B:) in the Drives field.

For more information see:
Menu Options 
Reverting to Last Saved Document



Saving and Printing Documents

To save the current document for the first time:

1. Click on the Save button on the toolbar (or select Save As from the File menu).

2. In the Save As dialog that opens, enter the file name in the File Name field and use the selector boxes and 
drop down lists to indicate the path (drive/directory) for saving the document.

3. Click OK to save the document and return to the workspace.

Once you have saved a document, you will want to save your changes periodically as you work on the document. 
Click the Save button or select Save from the File menu to save edits to a previously saved document.

If you want to save your document with a different name, choosing Save As opens the Save As dialog. Here you can 
enter a new name and path for the document. For example, if you want to save your document on a floppy disk to 
work on a different computer, you would choose Save As from the File menu, enter a file name in the File Name field 
and choose drive A: (or B:) in the Drives field.

You can print a document open on the desktop by:
* Selecting Print from the File menu, or

* Selecting the Print toolbar button, or

* Pressing Ctrl+P.

To print a document, 

1. Mark your selections by clicking on the radio buttons and check boxes in the dialog. You can indicate the 
print quality by making a selection in the display list box and entering the number of copies in the Copies 
field.

2. If you need to make changes for your printer setup, access the Print Setup dialog by clicking on the Setup 
button on the right side of the dialog. For instance, you may need to change the orientation of your paper 
(landscape or portrait) or paper size by making selections in the Print Setup dialog. For more information on 
setting up your printer, see the topic Print Setup.

3. When you are satisfied with your selection(s), click on the OK button.

You also can print your document from the Print Preview window by selecting the Print button located near the top 
of the window. The Print dialog will open and you can make your selections as described above.

TIP: If you experience problems printing your documents, check the Printing Preferences topic in
this Help file for trouble shooting information.

For more information see:
Menu Options 
Reverting to Last Saved Document
Page Setup
Printing Two-Sided Documents
Printing Preferences
Commonly Asked Questions

See also:
Creating Greeting Cards
Creating a Poster
Creating Banners





Reverting to Last Saved Document

As you make changes to Greetings documents, you will want to save the document periodically to ensure the edits 
or changes are made and displayed the next time you open the document. If you find yourself experimenting with 
changes to the document but have not saved them, you can return to the previously saved version of the document 
by selecting the Revert option on the File menu. The edited version will close and your previously saved version of 
the document will open on the desktop.

TIP: This is helpful if you have made unsaved edits or changes to the document and then decide 
you do not like the changes. Other options include saving the document under another name, or 
you can click on the Undo button on the toolbar to undo your last eight (8) changes.

For more information see:
Menu Options 
Saving Documents



Printing

You can print a document open on the desktop by,

* Selecting Print from the File menu, or

* Selecting the Print toolbar button, or

* Pressing Ctrl+P.

To print a document, 

1. Mark your selections by clicking on the radio buttons and check boxes in the dialog. You can indicate the 
print quality by making a selection in the display list box and entering the number of copies in the Copies 
field.

2. If you need to make changes for your printer setup, access the Print Setup dialog by clicking on the Setup 
button on the right side of the dialog. For instance, you may need to change the orientation of your paper 
(landscape or portrait) or paper size by making selections in the Print Setup dialog. For more information on 
setting up your printer, see the topic Print Setup.

3. When you are satisfied with your selection(s), click on the OK button.

You also can print your document from the Print Preview window by selecting the Print button located near the top 
of the window. The Print dialog will open and you can make your selections as described above.

TIP: If you experience problems printing your documents, check the Printing Preferences topic in
this Help file for trouble shooting information.

For more information see:
Page Setup
Printing Two-Sided Documents
Printing Preferences
Commonly Asked Questions

See also:
Creating Greeting Cards
Creating a Poster
Creating Banners



Print Setup

The Print Setup option on the File menu allows you to select printer options in the Windows Print Setup dialog.

TIP: Two options in the dialog that you may need to change frequently (depending on the 
document you are producing) are the Orientation and Size options. Making a selection in the Page
Setup dialog does not affect the Print Setup dialog. You will need to use the Print Setup dialog to 
accommodate your orientation and paper size choices (especially for larger sizes of paper, like 
Legal, 8 x 14, etc.

If you have trouble printing a document, consult the Printing Preferences topic in this Help file for trouble shooting 
information. 

You may also want to open the Print Setup dialog to check your system settings if you are experiencing problems. 
Always consult your printer manual or your Windows manual for more information on printer settings.

For more information see:
Page Setup
Printing Preferences
Commonly Asked Questions



Print Preview

Selecting the Print Preview option on the File menu (or clicking on the Print Preview button on the toolbar) opens 
the Print Preview window where you can view your current document as it will appear when it is printed.

Your options in the Print Preview window are,

Print -- Opens the Print dialog so you can print the document.

Next Page -- Click to move to the next page in the document (for multiple-paged documents like posters and 
banners, or 2-sided documents like one-fold greeting cards).

Previous Page -- Click to move to the previous page in the document.

Two Page -- Click to view two pages side-by-side in the Print Preview window. (For instance, when you are 
creating a banner or poster with more than one page).

Zoom In -- Click to zoom in the document view. Note that your cursor is a magnifying glass as well and you can 
click anywhere in the document view to zoom in.

Zoom Out -- Click to zoom out the current document view. 

Close -- Close the Print Preview window and return to the document workspace.

TIP: If you experience problems printing your documents, check the Printing Preferences topic in
this Help file for trouble shooting information.

For more information see:
Print Setup
Printing
Printing a Two-Sided Document
Printing Preferences
Page Setup
Commonly Asked Questions



Printing Two-Sided Documents

Several of the documents in Greetings can be printed with two sides to one sheet of paper. For instance, if you are 
printing a one-fold greeting card, you can print a side then print the reverse side by feeding the printed page back 
through the printer.

For one-fold greeting cards, the Print dialog that appears when you click the Print toolbar button (or select Print on 
the File menu) will have options so that you can pause the printer between sides, or print each side separately. See 
the topic Creating Greeting Cards for more information.

TIP: If you experience problems printing your documents, check the Printing Preferences topic in
this Help file for trouble shooting information.

For more information see:
Page Setup
Print Setup
Printing
Printing Preferences



Exiting the Program

You can exit the program by,

* Selecting Exit from the File menu.

* Press Alt+F4.

Exiting the program in any other way may damage the program files. Do not use Ctrl+Alt+Del to exit the program. 

For more information see:
Closing Documents
Saving Documents



Edit Menu

Once you open a document on the desktop, the Edit menu is active on the menu bar and provides access to the 
many features for adding and editing elements to the document. Many of these options are also accessible on the 
toolbar, or you can use your right mouse button to pop-up a menu for quick and easy access to many of these same 
features.

Your options on the Edit menu are,

Undo -- Undoes the most recent action (up to the most recent eight).

Redo-- Redoes the most recent undo (up to the most recent eight).

Cut -- Cuts a selected item from the current document.

Copy -- Copies a selected item from the current document to the Windows Clipboard.

Paste -- Pastes the item from the Windows Clipboard in the current document.

Delete -- Deletes a selected item from the current document.

Select All      -- Selects all the items on the current document for cutting, pasting, moving, deleting, grouping, or other 
editing action.

Properties -- Opens the Object Properties dialog where you make selections for inserting and defining attributes for 
images, text, and shapes.

Duplicate Selection      -- Duplicates one or more selected items on the current document.

Insert Image     -- Opens the Open file selector dialog where you select an image to insert in the current document.

Insert Text -- Opens the Object Properties dialog with the Text tab displayed on top where you can enter text and 
assign numerous attributes to the text for insertion in the current document.

Insert New Object -- Opens the Insert Object dialog where you make selections for inserting OLE objects from 
compatible software programs (OLE server applications) such as Parsons Special TextEffects.

Links -- Opens the Link dialog where you make selections for linking OLE objects from another program to the 
current document.

Object -- Activates embedded or linked OLE objects for editing purposes.

For more information see:
Selecting Documents



View Menu

The View menu has options for selecting how you view the various desktop elements. You will make selections by 
clicking on an option to either turn it off or on or to open a dialog where you can mark additional selections.

The options on the View menu will vary, depending on your program location. Many of the options are available by 
clicking on the right mouse button to pop-up a menu providing quick access to an option. A check mark next to an 
option means it is currently displayed (or enabled).

Grid Lines -- Display or hide the grids on the current document. (This option is available only when a document is 
open on the desktop.) 

Paper Color -- Opens a Color selector dialog where you can select the color of the paper you will use to produce the 
document. (This option is available only when a document is open on the desktop.)

Fit in Window -- Fits the document within the workspace on the desktop. The Fit in Window option has a 20 percent 
minimum zoom factor for larger documents (such as multi-page banners and posters) so some documents may not 
completely fit in the window. (This option is available only when a document is open on the desktop.)

Zoom -- Select your view of the document on the desktop from 25 percent to a more detailed 100 percent 
magnification. (This option is available only when a one-fold greeting card document is open on the desktop.)

Next Pane -- Moves you to the next pane (or page) of the document. This is particularly helpful if you do not have the
Navigator displayed on the desktop. (This option is available only when a document is open on the desktop.)

Previous Pane -- Moves you to the previous pane (or page) of the document. This is particularly helpful if you do not 
have the Navigator displayed on the desktop. (This option is available only when a one-fold greeting card document 
is open on the desktop.)

Toolbar -- Available at all program locations, you can show or hide the toolbar displayed on the desktop by clicking 
on this option. 

Status Bar -- Clicking on this option shows or hides the status bar displayed on the desktop.

Rulers -- Displays or hides the horizontal and vertical rulers on the desktop. (This option is available only when a 
document is open on the desktop.)

Navigator -- Opens or closes the Navigator on the desktop. (This option is available only when a one-fold greeting 
card document is open on the desktop.)

Show OLE Objects -- Displays OLE objects in the document. (This option is available only when a document is open
on the desktop.)

Refresh Window -- Redraws the current window. (This option is available only when a document is open on the 
desktop.)

For more information see:
Creating New Documents
Design Elements
Desktop Elements



Options Menu

You can set program preferences and change default settings to give your desktop a more personalized look using 
the options from this menu. They are,

Preferences -- Opens the Program Configuration dialog with the Preferences tab displayed. You can mark 
preferences for how the toolbar buttons and the rulers are displayed, how images and text frames are resized, and 
how other program features are displayed. These options are activated immediately and affect the currently open 
documents.

Defaults -- Opens the Program Configuration dialog with the Defaults tab displayed. You can reconfigure the default 
program and image directories, and mark or unmark options for displaying grids, rulers, and other program attributes. 
Any changes you make to these options will affect any documents opened after the changes are made. Currently 
open documents will not be affected.

Printing -- Opens the Program Configuration dialog with the Printing tab displayed. You can reconfigure the way 
Greetings prints documents by selecting a different printing method. The default option, Automatic, should be left 
alone unless you experience printing problems. If you do experience problems, you can try one of the other printing 
options here to see if that corrects the problem. Due to printing variations among printers, selecting the wrong printing
option may cause your computer to lock up when printing. If this happens, simply reboot your computer and restart 
Greetings. Then, go back into the Printing Preference options and select another printing method.

For more information see:
Creating New Documents
Design Elements
Desktop Elements



Window Menu

The Window menu is accessible when a document is open on the desktop and allows you to make selections for the 
arrangement of documents on the desktop. This menu option is only available when you have a document open on 
the desktop, or are in the document workspace (desktop). Your options are,

Cascade -- View all open document windows in a layered fashion on the desktop with their title bars displayed.

Tile -- View all your open windows on the desktop in a tiled fashion.

Arrange Icons -- Arranges minimized document window icons along the lower edge of the desktop.

In addition, the names of open windows are displayed at the bottom of the Window menu. You can easily switch to 
another window by selecting it from the list.

For more information see:
Creating New Documents
Design Elements
Desktop Elements



Help Menu

The extensive online Help system is intended to supplement the User´s Guide in assisting you with program 
operation. Choose from these options on the Help menu.

Greetings Help -- Opens program operation Help. You also can press F1 or click the Help button on the toolbar, or 
click on a Help button in a dialog to access the online Help topic appropriate to your program location.

Technical Support -- Includes details on how to troubleshoot problems in operating the program and how to contact 
Parsons Technology for technical support.

About Greetings -- Lists the program version, registration information, and development team information.

For more information see:
Using Help
Technical Support
Commonly Asked Questions



Shapes Menu

The tools available for selecting and drawing shapes in a document can be accessed from the Shapes menu when a 
document is open on the desktop. To create a shape, select the desired tool then begin drawing on the workspace.

Select Activates the Select tool.

Line Activates the line drawing tool.

Rectangle Activates the rectangle drawing tool.

Round Rectangle Activates the round rectangle drawing tool.

Ellipse Activates the ellipse drawing tool.

Regular Polygon Activates the polygon drawing tool.

For more information see:
Creating New Documents
Design Elements
Desktop Elements



Arrange Menu

The Arrange menu provides options for arranging items on a surface of the open document. This menu is only active 
when a document is open on the desktop and an item or items are selected.

Many of these items are accessible on the toolbar as well. You can learn more about the toolbar by clicking here on 
Toolbar. The options on the Arrange menu are,

Maximize -- Maximizes the selected item to fill the printing area of the current surface of the document.

Center -- Centers a selected item on the current surface of the document.

Layer -- Layers selected items on the page for ease in manipulating items and text and for enhancing the 
appearance of the document. 

Align -- Aligns selected items to the same baseline or point. Aligning one element will align it with the top, bottom, 
left, or right margin of the current workspace. Aligning multiple selected elements aligns them with one another.

Flip -- Flips a selected item, either horizontally, vertically, or both.



Tools Menu

The Ruler Setup option on the Tools menu lets you make selections for the units displayed in your horizontal and 
vertical rulers, as well as your preferences for the grid displayed in a document, and the guidelines for the printing 
area of your document.



Creating New Documents

You can create a new document from the Select Project Type dialog that opens automatically at program startup, or 
by selecting New from the File menu.

The Select Project Type Dialog
The project types are displayed in the Select Project Type dialog and clicking on a display opens the appropriate 
Page Setup dialog for the format. To open the Select Project Type dialog,

* Select the New option on the File menu, or

* Click the New button on the toolbar.

For more information see:
Design Elements
Desktop Elements 
Select Project Type Dialog



Select Project Type Dialog

The Select Project Type dialog opens when you select the New option on the File menu. The dialog displays pictures 
of the various project types you can create in Greetings. To select a project type, click on its picture. 

To open a selected project type on the workspace, click on the OK button. The appropriate Page Setup dialog will 
open where you can make selections for the page size, orientation, and other attributes, depending on the document 
type you select. See the topic Page Setup Dialog for more information.

For more information see:
Creating New Documents
Design Elements
Desktop Elements



Paper Size

Depending on your project type, there are many sizes of paper, both standard and custom, that Greetings projects 
can be printed on. However, your printer must be able to support the paper size for you to be able to print the 
document.

The standard paper sizes included are:

Letter (8.5 x 11 inches), Legal (8.5 x 14 inches), A4 (210 x 297 mm or approx. 8.3 x 11.7 inches), and A5 (148 x 210 
mm or approx. 5.8 x 8.3 inches)

The paper sizes available in and organized by project types are listed here.

GREETING CARDS: Letter, Legal, A4, and A5

POSTERS: Letter, Legal, A4, and A5

BANNERS: Letter, Legal, A4, and A5

TIP: You can customize your document size as well from within Page Setup to accommodate other sizes.

For more information see:
Page Setup
Print Setup



Navigator

The Navigator is displayed on the workspace for greeting cards and allows you to view the various pages of the 
document you are creating. For instance, a greeting card can have four different pages where you insert text and 
images. With the help of the Navigator you can see your current location in the document, and you can move to 
another location simply by clicking on the page as displayed in the Navigator.

By default, the Navigator will be displayed with the document when you open it. You can disable this feature by 
unmarking the option on the Preferences tab in the Program Configuration dialog. (See the topic Preferences).

For your convenience, the Navigator can be rolled up or expanded on the workspace. Click on the button located in 
the upper right corner to roll-up the Navigator. Then, when you want to view the Navigator again, click on the button 
to return it to the expanded display.

Next Pane/Previous Pane
You also can use the Next Pane and Previous Pane options on the View menu to move in your document.

For more information see:
Selecting Documents
Project Types
Desktop Elements



Project Types

The project types supported by Greetings are pictured in the Select Project Type dialog (accessible from the File 
menu by choosing the New option.) Selecting a project type opens the corresponding Page Setup dialog where you 
will make selections for the format, paper size, orientation, and assign other attributes to the document. The various 
paper sizes for the project types are listed under the Size tab of the Page Setup dialog.

For more information see:
Paper Size
Page Setup



Creating Greeting Cards

To create a greeting card,

1. Select the Greeting Card icon shown on the Select Project Type dialog by clicking on it.

2. The Page Setup-Greeting Cards dialog opens with the Style tab displayed in front. Choose one of the six 
formats by clicking on your selection: 

Selecting Tall Side-2 Fold, Wide Side-2 Fold, Tall Tent-2 Fold, or Wide Tent-2 Fold opens a project type that 
will be printed on one side of one sheet of paper. Selecting Side-1 Fold, or Tent-1 Fold, allows you to print 
text, images, or shapes to both sides of the paper.

3. Click on the Size tab to move it to the front and make selections for your paper size and orientation. Click 
OK to close the dialog and open the greeting card on the desktop.

4. Insert text, shapes, and images using the options from the Edit menu or by clicking on buttons on the 
toolbar. When you are finished with a section of the card, select another by clicking in the Navigator.

5. When you are finished with your greeting card, be sure to save it by selecting Save As from the File menu, 
or click on the Save button on the toolbar.

Printing Greeting Cards
Selecting Print from the File menu (or clicking the Print toolbar button) opens a Print dialog where you will make 
selections for the printed document, and some of them will be unique to your greeting card layout. For instance, if you
selected Side-1 Fold, or Tent-1 Fold, the Print dialog will include options for printing both sides and you can pause 
between sides, or print each side separately. See the topic Printing for additional information on printing documents.

For more information see:
Creating New Documents
Design Elements
Desktop Elements
Page Setup
Paper Size
Inserting an Image
Inserting Text
Drawing a Shape



Creating a Poster

To create a poster,

1. Select the Poster icon on the Select Project Type dialog by clicking on it.

2. In the Page Setup-Poster dialog that opens, choose one of the following formats by clicking on it: Tall Page, 
Wide Page, 2 Pages, 4 Pages, 9 Pages, or Custom.

3. Click on the Size tab to make selections for your paper size and orientation. Click OK to close the dialog and
open the poster on the desktop.

4. Insert text, shapes, and images using the options from the Edit menu or by clicking on buttons on the 
toolbar. Note that for larger posters, the Fit in Window option for viewing may not display the entire multi-
page document. Selecting a Zoom view places scroll bars on the workspace so you can easily move around 
and view the document. 

You can preview how the poster will look when printed by clicking on the Print Preview button on the 
toolbar. Note that for larger posters, you will not be able to view the entire document in the Print Preview 
mode.

5. When you are finished with your poster, be sure to save it by selecting Save As from the File menu, or click 
on the Save button on the toolbar.

Printing Posters
Selecting Print from the File menu (or clicking the Print toolbar button) opens a Print dialog where you will make 
selections for the printed poster. The pages and the images or text in the document will be tiled so that you can trim 
the margins and piece the pages together. See the topic Printing for additional information on printing documents.

For more information see:
Creating New Documents
Design Elements
Desktop Elements
Page Setup
Paper Size
Inserting an Image
Inserting Text
Drawing a Shape



Creating Banners

To create a banner,

1. Select the Banners icon on the Select Project Type dialog by clicking on it.

2. The Page Setup-Banners dialog opens with the Style tab displayed. Select either the horizontal or vertical 
style, then click on the Size tab.

3. Make selections for your paper size, number of pages, and click OK to close the dialog and open the banner
on the workspace. Each segment is indicated by the dashed lines.

4. Insert text, shapes, and images using the options from the Edit and Shapes menus.

5. When you are finished with the banner, be sure to save it by selecting Save As from the File menu, or click 
on the Save button on the toolbar. 

Printing Banners
Select the Print Preview option on the File menu to preview the finished banner. Then click on the Print button in the 
dialog if you are ready to print it. In the dialog that opens, you can make selections for the printed banner. Any images
or text stretched over multiple pages will be tiled so that you can print it, trim the margins, and piece the pages 
together. See the topic Printing for additional information on printing documents.

For more information see:
Creating New Documents
Design Elements
Desktop Elements
Page Setup
Paper Size
Inserting an Image
Inserting Text
Drawing a Shape



Opening Documents

You can open documents that you´ve created and saved previously, or open a new blank document. 

Opening Previously Saved Documents
To open a document you´ve created and saved previously, select Open from the File menu. You also can click on the 
File Open button on the toolbar to open a file selector dialog and locate previously saved documents.

Opening New Documents
To open a blank document template where you will begin the creation process, click on the New button located just 
below the document list.

You also can open a new document by clicking the File New button on the toolbar. Clicking here opens the Select 
Project Type dialog and you can click on a project pictured in the Page Setup dialog to begin the process.

For more information see:
Creating New Documents
Design Elements
Desktop Elements
Page Setup
Paper Size
Inserting an Image
Inserting Text
Drawing a Shape



Desktop Elements

The topics below cover the basic elements of the Greetings desktop, depending on your location in the program. 
Click on a topic to jump to its associated description. Use the Browse buttons at the top of the window to move 
through related topics.

Menu Options
Toolbar
Creating New Documents
Design Elements
Rulers
Navigator
Mouse Operations
Changing Document Views
Previewing Documents
Printing Documents



Toolbar

The Greetings toolbar provides easy access to frequently used program features like file open, save, and print. The 
toolbar provides access to program operation and document preparation features as well as many of the design 
features. 

The Windows 95 version of Greetings contains two toolbars: a horizontal Standard toolbar and a vertical Format 
toolbar. The Standard toolbar provides file and view options while the Format toolbar provides object manipulation 
and drawing features. Either of these toolbars can be moved if you like. Simply click on a blank area of the toolbar 
(not on a button) and hold down the left mouse button as you drag the toolbar to the desired location. You can dock 
the toolbars on the top, bottom, left, or right margin within the Greetings program window by dragging the toolbar all 
the way to the edge of the window.

Hide/Display Toolbar
Selecting the Toolbar option on the View menu displays or hides the toolbars on the desktop. A check mark next to 
the option indicates the toolbar is displayed. 

Toolbar Buttons
You can make selections on the Preferences tab of the Program Configuration dialog for the size (large or small) of 
the toolbar buttons. From the Preferences tab, you also can choose whether or not to display them in color. To access
the options, select the Preferences option on the Options menu to open the Program Configuration dialog. Choose a 
size by marking a radio button, and mark or unmark the selection for color buttons. 

The available toolbar buttons (those common to both the Windows 3.1 and Windows 95 versions of Greetings) are 
described here. Additional buttons are available in the Windows 95 version of Greetings that are not outlined here).

New Opens the Select Project Type dialog where you can start a new 
project.

Open Accesses the File Open dialog where you can select a 
Greetings document that you want to open.

Save Saves the current document.

Print Prints the current document.

Preview Displays a Preview of the current document.

Cut Removes the selected item(s) from the document.

Copy Copies the selected item(s) to the Clipboard.

Paste Pastes the Clipboard contents into the current document.

Duplicate Creates a duplicate of the selected item(s) and inserts it into the 
current document, slightly offset from the original.

Undo Undoes the previous editing action (up to the last eight).

Redo Redoes the previous undo editing action (up to the last eight).



Insert Image Allows you to select a graphic image to insert into a document.

Insert Text Opens the Text tab of the Object Properties dialog where you 
can insert and format text.

Maximize Enlarges the currently selected item so it fills the current work 
area.

Move to Front Moves a selected object to the front of many layered objects so 
that it can be seen more easily.

Move to Back Moves a selected object to the back of many layered objects so 
that any other objects touching it will be on top.

Select Tool Enables the select tool that allows you to move and resize 
objects.

Draw Tool Enables the draw tool so that you can draw rectangular shapes, 
borders, outlines, etc. Other drawing shape options (like ellipse 
and line) are available from the Shapes menu.

Page Setup Accesses the Page Setup options for the current document so 
that you can change the project style, size, paper size, and 
format (to change from a tall to a wide poster, for example).

Rulers On/Off Turns the workspace rulers on and off.

Navigator On/Off Turns the document Navigator window on and off.

Help Activates context sensitive help. Your cursor will change to a 
Help cursor that you can use to click on the area in the 
Greetings program that you want information on. This 
allows you to get an explanation of a particular feature quickly 
and easily.

For more information see:
Desktop Elements 
Menu Options 



Design Elements

You can customize your Greetings document by inserting text, shapes, images to fit every occasion and business 
application. While Greetings comes with many images and drawing tools, you also can import text, images, and 
other graphics to the documents you create. 

Information on the design elements are divided into the following categories. Click on a topic to jump to the related 
topic. Use the browse buttons to move through related topics as you apply these elements to your Greetings 
documents.

Inserting an Image
Inserting Text
Drawing a Shape
Editing Design Element Properties
Commonly Asked Questions



Lines and Shapes

You can add shapes (rectangles, round rectangles, ellipses, regular polygons, etc.) to your documents to create a 
dazzling visual effect, or to frame an image. To do this, select the proper tool from the Shapes menu, click and hold 
down your left mouse button as you draw the shape you want, and double-click on the shape to fill it with a color or 
graphic.

Once a shape is inserted and selected in a document, double-clicking on the shape (or clicking on the right mouse 
button and selecting the Properties option) opens the Object Properties tab dialog with the Outline/Fill tab displayed. 
This is where you assign attributes to the shape by marking radio buttons, entering numbers, and selecting from drop 
down lists. You also can alter the shape (for instance, if you have drawn a Rectangle and want to change it to an 
Ellipse) you can mark the appropriate radio button to change its shape.

TIP:    You can change the number of sides the Regular Polygon shape has (which is, by default 
eight sided) on the Outline/Fill tab. This is the best way to insert a triangle or diamond shape in the
document. To change the number of sides a Regular Polygon has, enter a new number in the No. 
Sides field located next to the Regular Polygon option (for example, enter 3 for a triangle).

If you do not know where to begin, click Drawing a Shape.

For more information see:
Desktop Elements
Design Elements
Editing Design Element Properties



Drawing a Shape

To draw a shape on the document workspace, select one of the shape tools on the Shapes menu, then click and drag
the mouse on the workspace to create the shape in your document. Once a shape is inserted in a document, you can
use the Select tool to select it (indicated by handles displayed on the borders of the shape), then move or edit it if you
like.

TIP: The Line drawing tool draws a line in the document but its features (line width or color) cannot
be edited as with other shapes.

To edit the selected shape, double-click in the shape on the workspace (or click on the right mouse button and select 
Properties on the pop-up menu) to open the Object Properties dialog with the Outline/Fill tab displayed. Make your 
selections for editing the shape and click OK.

For more information see:
Desktop Elements 
Design Elements
Editing Design Element Properties



Editing Design Element Properties

Once you have inserted text, a shape, or image in a document, you can edit its appearance by double-clicking on it or
selecting the Properties option on the Edit menu. The Object Properties dialog opens, displaying four tabs with the 
labels Outline/Fill, Text, and Image. Clicking on a tab moves it to the front so you can make selections for the design 
element you want to edit.

Anytime you double-click on an item, the appropriate tab is displayed for you automatically in the Object Properties 
dialog. For example, double-clicking on a text block opens the Text tab where you can change the font, edit the text, 
etc.

See the related topics For more information:
Desktop Elements 
Properties Dialog
Toolbar
Edit Menu
Options Menu
Tools Menu



Outline Width and Color

Once you have inserted a shape or image in the document you can select whether or not to have an outline of the 
item displayed around the shape or image frame, and if it is what size and color it should be. These selections are 
made in the Object Properties dialog, available by double-clicking on a selected image or by clicking on the right 
mouse button and selecting the Properties option.

The Object Properties dialog will open with the Outline/Fill tab displayed. Mark the appropriate radio button and enter 
the width in the Width field if you choose to have an outline. To select a color click on the arrow at the end of the 
Color field and select a color from the list. Click OK to apply the outline and return to the document workspace.

The various outline mode options include: 

* Automatic -- This is the default selection. The outline is on in automatic mode for drawn shapes. It is off in this 
mode any time you insert text or an image into a shape.

* On -- Mark this option to leave the outline on at all times for the selected shape, image, or text block.

* Off -- Mark this option to leave the outline off at all times for the selected shape, image, or text block.

For more information see:
Desktop Elements 
Fill Options



Fill Options

Color/Pattern Fills
The Background Fill options are available in the Object Properties tab dialog when you select the Outline/Fill tab. You 
can mark No Fill to have the background remain empty, or you can mark:

Solid Color -- Click on the arrow at the end of the field to drop down a list of color options. Highlight your 
selection on the list by clicking on it.

Hatch -- Click on the arrow at the end of the first field to drop down a list for additional hatch selections (such as
Horizontal, Cross, etc.). If you would like the foreground to be one color and the background to be another, 
make selections in the appropriate fields by clicking on the arrow at the end of the field. Click on your 
selection(s) to apply them to the item in the document.

Gradient -- To fill the item with a gradient (or blend of 2 colors), click on the arrow at the end of the Start Color 
field and select the color you want to begin the fill with, then select the ending color from the End Color field. 
Enter a number in the Steps field to indicate how many steps (or levels of color transition) that should occur 
between the two colors.

TIP: The lower the number you enter in the Steps field, the wider the bands of color will be and the
less gradual the change between the two colors you selected in the Start Color and End Color 
fields. For a more subtle color transition, select 100 as the number of steps.

The Horizontal and Vertical radio buttons indicate the direction of the gradient. For instance, if you want the 
gradient to display from top to bottom, you would select Horizontal. If you want it to display from left to right, 
click Vertical.

Filling with an Image or Calendar
You also can fill a shape with an image or calendar. With the shape selected, double-click on the shape (or click the 
right mouse button and select Properties from the pop-up menu) to open the Object Properties dialog, then:

To insert an image -- Click on the Image tab, then click the Select button to choose an image. Click OK to 
close the dialog. When you return to the document workspace, the image will be inserted inside the shape. 
Inserting an image in a shape is a nice way to create a framed effect for a graphic. See Printing (Preferences) 
for troubleshooting information if you are having trouble getting the image to print in the specified shape.

To insert a calendar -- Click on the Calendar tab. Make your selections just as you would if you were inserting 
a calendar in the document. Click OK to close the dialog. When you return to the document workspace, the 
calendar will be inserted inside the shape. See Printing (Preferences) for troubleshooting information if you are
having trouble getting the calendar to print in the specified shape.

For more information see:
Desktop Elements 
Outline Width and Color



Insert an Image

To insert an image in the current document,

1. Click the Insert Image button on the toolbar (or the Edit menu option) to open a file selector dialog. Select 
the path for your image files (if it is not currently displayed) using the Directories and Drives selectors. 

The Images included in Greetings are stored in various subdirectories under the main Image directory, 
which is located under the directory where you installed Greetings. If you purchased the CD-ROM version 
of Greetings and chose the Express installation option (to leave the images and documents on the CD), the 
images will be located on the root directory of your CD-ROM drive (D:\IMAGES for example).

2. Select an image to insert by clicking on its file name in the list displayed on the left. You can preview the 
image before inserting it in the document by marking the Auto Preview check box.

3. Click OK to close the dialog and insert the image in the document.

If you want your image to be inserted in a specific location or to be a specific size or shape, you can draw a box with 
your Selector tool, or a shape using any of the Shape tools, then:

* Double-click on the box to open the Object Properties dialog and make selections on the Image tab for inserting 
an image, or

* Right click on the box and choose Select Image from the context menu that opens.

Drag and Drop an Image into a Document
You can also easily insert an image into a document by dragging it from the Windows File Manager or Windows 95 
Explorer into your Greetings document (make sure to drop it OUTSIDE of the actual document page area). Click 
Drag and Drop for more information on using this feature.

Editing the Image and Assigning Attributes
Double-click on the image in a document and select the Image tab in the Object Properties dialog to remove the 
image or to assign certain attributes. You also can edit image properties by right clicking on the image and choosing 
Select Image on the context menu. Check the Image Properties Tab for even more information.

For more information see:
Outline Width and Color
Fill Options



Disable Drawing

The Disable Drawing attribute on the Image tab in the Object Properties dialog can be marked when you want to 
suppress the image or shape from being redrawn any time you make changes in the document. Instead, a frame with
a large X is inserted on the document where the drawing should appear. This is helpful when you do not want to 
spend time waiting for a picture to redraw every time you access the page that it has been inserted on. 

Marking this option will not affect the printed document or the Print Preview display. The item will still be printed on 
the document and displayed in Print Preview even though it is not displayed on the document workspace.

For more information see: 
Image Properties Tab



Maintain Aspect Option

Marking the Maintain Aspect option on the Image tab in the Object Properties dialog allows for proportional sizing 
when changing the size of an image that has been inserted on the document. To access this option, double-click on 
any image.

For more information see:
Image Properties Tab



Inserting a Calendar

You can insert a calendar in any card, poster, or banner and then personalize it with images and text you insert.

To insert a calendar on the current document, 

1. Draw a box using the Select tool (click and drag it on the document to its desired size) or use one of the 
drawing tools to insert a shape on the document.

2. Click on the right mouse button and select Properties from the pop-up menu. In the Object Properties dialog 
that opens, click on the Calendar tab. Turn the calendar feature on by marking the check box and make 
additional selections for the calendar you want inserted in the document.

3. Click OK when you are satisfied with your selections.

For more information see:
Editing Design Elements
Design Elements
Drawing a Shape



Embedding Images

You can embed an image in a document so that you can take that document to another computer running Greetings 
2.0 and open or print it.

To embed an image in the document, double-click on the item to open the Object Properties dialog. Mark the Embed 
option on the Image tab and click OK to close the dialog and embed the image in the document.

For more information see:
Editing Design Elements
Design Elements
Desktop Elements
Inserting an Image



Moving Items

To move a selected item in the document, click and hold down the left mouse button on the item itself. While holding 
down the mouse button, drag the item to the new location on the document.

For more information see:
Desktop Elements 
Editing Design Elements
Design Elements



Flipping Items

To flip a selected image or text block on the workspace, click on the Flip option on the Arrange menu to drop down a 
list of options for flipping the item. Make a selection (Horizontally, Vertically, or Both) and the item will be flipped in its 
original location. You also can right click on any object and choose Flip options from the context menu that opens.

Flipping Shapes:    To flip a shape that is selected on the workspace, click and hold on a corner of the item and drag 
it in the direction you want to flip it.

TIP: You cannot flip shapes using the Flip options on the Arrange menu. 

For more information see:
Desktop Elements 
Editing Design Elements
Design Elements



Layering Items

Once you have several items on the document workspace, you will want to arrange them in the order that they should
be displayed on the document. For instance, if you have an ellipse (shape) inserted on a greeting card and you want 
to fill it with a gradient, then have text displayed on top of it, you will need to layer the items on the document 
workspace.

To layer objects, click on the item you want to appear under another item (for instance, the filled ellipse), and select 
the Move to Back button on the toolbar. The ellipse should appear behind the text displayed on the document. You 
also can select the text that you have inserted, and click on the Move to Front button on the toolbar to move the text 
on top of the ellipse you have inserted in the document.

For more information see:
Desktop Elements 
Design Elements
Editing Design Elements



Aligning Items

Once you have several items inserted in a document you may want to align them to a central point on the document 
using the Align options on the Arrange menu. 

Aligning Individual Items
To align a single item you have selected with the top, bottom, left or right margin in the current workspace area, 
choose the Align option on the Arrange menu (or right click on the object and choose the Align option there), then 
select the desired Alignment choice.

Aligning Multiple Items
To align multiple items, first select the items (by choosing Select All on the Edit menu, or drawing a marquee around 
the items with the Select toolbar button). Once the items are selected, click on the Align option on the Arrange menu 
and select one of the following options from the drop down menu:

Left -- To align the items selected with the left edge of the first item.

Right -- To align the items selected with the right edge of the first item.

Top -- To align the items selected with the top edge of the first item.

Bottom -- To align the items selected with the bottom edge of the first item

Note that to select the item you want the others aligned with, click on it, then press the Shift key as you click on all the
other items you want to align.

For more information see:
Desktop Elements 
Editing Design Elements 



Changing Paper Colors

You can select a different color of paper as the background for your document if you know you will be printing on a 
colored sheet or if you want to see how your document would display on a colored paper. With the document open on
the workspace, select the Paper Color option on the View menu. In the Color dialog that opens, click on the color you 
will be printing the document on, then click OK.

You also can select a custom color by clicking on the Define Custom Colors button in the dialog. The dialog 
expands and you can make selections on the right hand side of the dialog for your custom paper color. 

The color you select WILL BE PRINTED unless you turn off the paper color option (by choosing White as the color) 
before printing.

For more information see:
Design Elements
Desktop Elements
Page Setup
Paper Size



Resizing Items

You can select an item (or items) on the desktop and resize it to fill the page (inside the printing margins) by clicking 
on the Maximize button on the toolbar.

Resizing Text
Note that selecting text and clicking Maximize does not change the size of the text; it simply increases the size of the 
text frame. To change the size of the text, double-click on the text to select it and open the Object Properties dialog 
with the Text tab displayed. Resize the text by increasing the font size in the Size field.

Note that if you´re using the Auto Size Text option, maximizing the text may not make the text entirely fill the 
workspace. With Auto Size enabled, the program will make the font the largest it can given the frame size. So, you´ll 
want to resize the frame diagonally with your mouse to make it larger in most cases.

Resizing Shapes, and Images
To resize a shape, or image without filling the entire page, select the item using the Selector tool. Click and hold down
the left mouse button as you drag a handle displayed, then release the mouse button when you have reached the 
desired size. 

TIPS:    Dragging a corner handle resizes the item both horizontally and vertically. Dragging a 
center handle stretches the item in one direction. Holding the Ctrl key down as you drag a center 
handle resizes the item proportionally.

For more information see:
Design Elements
Desktop Elements
Editing Design Elements



Duplicating Items

You can use the Copy and Paste buttons on the toolbar to duplicate and paste items on the document workspace, 
just as you would in any Windows program. You also can use one quick toolbar button movement, saving a little time 
for yourself, by selecting an item and clicking the Duplicate button on the toolbar. This action duplicates the selected 
item and off-sets it somewhat from the original so that you can easily find it and move it where you want.

The Duplicate option is also available by clicking on your right mouse button and selecting the Duplicate option on the
pop-up menu.

For more information see:
Design Elements
Desktop Elements
Inserting an Image
Inserting Text
Drawing a Shape



Deleting Items

To delete a selected item on the current document, first select the item by clicking on it, then click the Cut button on 
the toolbar, or press your Del key on your keyboard (if one is available). 

You also can access the Cut feature by clicking on the right mouse button and clicking on the Cut option on the pop-
up menu.

For more information see:
Design Elements
Desktop Elements
Inserting an Image
Inserting Text
Drawing a Shape



Text

You can insert and format text in your Greetings documents to give them that truly professional look using options 
available in the Object Properties dialog. You can open the dialog by selecting the Properties option on the Edit 
menu, then click on the Text tab. You also can open the dialog by clicking the Insert Text button on the toolbar when 
a document is open on the desktop.

If you do not know where to begin, click here on Inserting Text. For details on formatting the text, click on any of the 
following topics.

For more information see:
Design Elements
Desktop Elements
Editing Design Elements
Importing Text
Inserting an Image
Drawing a Shape



Inserting Text

To insert text in a document,

1. Click on the Insert Text toolbar button to open the Object Properties dialog with the Text tab displayed.

2. The blinking cursor indicates your location and you can begin entering text in the dialog. Make selections for 
the text (font, font attributes, etc.) in the dialog and click OK.

Note that many options are available on the Text tab. For example, you can change color and shape text as 
well as Import text from another program.

3. The dialog closes and the text is inserted in the document. 

To edit the text once it is inserted in a document, double-click in the text to open the Object Properties dialog with the 
Text tab displayed. Enter your edits and/or new selections for the text and click OK to close the dialog.

For more information see:
Design Elements
Desktop Elements



Flipping Text

To flip a selected text block displayed in a document, select the Flip option on the Arrange menu and indicate on the 
drop down menu whether you want to flip the text horizontally, vertically, or both. The text is flipped in its original 
location.

For more information see:
Design Elements
Desktop Elements
Inserting Text



Aligning Text

The options for aligning text in the Object Properties-Text tab dialog are Left, Right, Center, Justify and can be applied
as you enter the text in the dialog. This assures that your text itself will be aligned within the text block.

Aligning Individual Text Blocks
To align a single text block with the top, bottom, left or right margin in the current workspace area, select it and 
choose the Align option on the Arrange menu (or right click on the object and choose the Align option there), then 
select the desired Alignment choice.

Aligning Multiple Text Blocks
To align multiple text blocks, first select the items (by choosing Select All on the Edit menu, or drawing a marquee 
around the items with the Select toolbar button). Once the items are selected, click on the Align option on the Arrange
menu and select one of the following options from the drop down menu:

Left -- To align the items selected with the left edge of the first item.

Right -- To align the items selected with the right edge of the first item.

Top -- To align the items selected with the top edge of the first item.

Bottom -- To align the items selected with the bottom edge of the first item

Note that to select the text block you want the others aligned with, click on it, then press the Shift key as you click on 
all the other text blocks you want to align.

Centering Text
To center a selected text block on the document page, select the Center option on the Arrange menu and choose an 
option from the drop down menu that opens.

For more information see:
Design Elements
Desktop Elements
Inserting Text



Changing Text Colors

To change the color of the text displayed in the document,

1. Double-click on the text to open the Object Properties dialog with the Text tab displayed.

2. Click on the arrow at the end of the Text Color field near the right center of the dialog. A list drops down of 
the colors available. Clicking on a color applies it to the text.

3. Click OK in the dialog when you are satisfied with your selection(s).

For more information see:
Design Elements
Desktop Elements
Inserting Text



Importing Text

To import text from another application and insert it in the current document (the text must be stored in a text, TXT, 
file): 

1. Click the Insert Text button on the toolbar. The Object Properties dialog will open with the Text tab 
displayed.

2. Click on the Import Text button near the upper right corner of the dialog. A file selector dialog opens where 
you can locate your .TXT file for importing into the document. Clicking OK in the dialog closes it and returns 
you to the Text tab. 

3. You can assign attributes to the text displayed in the Text tab. Clicking OK in the dialog closes it and inserts 
the text in the current document.

For more information see:
Design Elements
Desktop Elements
Inserting Text



Commonly Asked Questions

I can´t seem to print text or graphics, or for that matter, anything that I produce. What could be wrong?

The printer driver you´re using may not work properly if it is an older version. If you have trouble printing, you may 
need to obtain an updated driver. See the README file for Trouble shooting information.

If you are having a text printing problem, check to make sure that the frame handles for all your text blocks are within 
the printer margins on the document. On some printers, this may cause the text to not print at all or not correctly.

What can I do if my printer won´t print banners or multiple-page posters?

If you have trouble printing a banner or multi-page poster document, the problem may be that your printer cannot 
handle the number of objects you´re trying to send through your printer due to memory limitations. Try printing the 
pages out one at a time.

Text on my printed output doesn´t look like the document in the document workspace. What happened?

Occasionally when working with large blocks of text, you may find that the text wraps differently than it is displayed in 
the workspace. For example, there´s 2 inches of margin on the right hand side of your letter rather than the 1 inch 
shown in the workspace on screen. In this case, you may need to extend the text beyond the physical page displayed
on the workspace to get your text where you´d like it to print. You can use Print Preview to verify text placement and 
see how the document will look when printed.

This is because the workspace is not true WYSIWYG (what you see is what you get). It is the work area where you 
design your documents. Check Print Preview (which should be a WYSIWYG view) before printing to make sure that 
items are placed and sized the way you want them.

Why won´t my mouse work?

If you´re using a Logitech mouse driver under Windows 3.1, try switching to an equivalent Microsoft Mouse device.

I thought I inserted an item on the document, now I cannot find it.

Try scrolling in the workspace, or check to see if you´ve placed it on another surface in the document if you´re 
working on a greeting card (use the Navigator to move).

Why do my black and white pictures have a blue (or other) background?

Try deleting the graphic and then press the Undo button. The Image should be the correct color.

Why doesn´t my LaserJet printer print the correct font?

Modify your printer setup and locate the option or section on printing text. Select the Print True Type as Graphics 
option. It is recommended you do this from the Windows Control Panel so the change will be global and you won´t 
have to do this each time you print.

Why does text, graphics, and images get cut off when I try to print to Legal paper?

Make sure you select Legal as your paper size in your Printer Setup. To make this a global change (if you always 
print on legal paper, for example), modify your Printer Setup from the Windows Control Panel.

I changed some program Defaults, but I do not see any difference.

The program Defaults options accessed from the Options menu only becomes active on the NEXT document you 
open. Any documents you currently have open are not affected. The Preference options, however, do affect any 
documents you currently have open.



I get funny lines in my workspace windows that I didn´t draw there.

This may be a redraw problem on your monitor. Just select Refresh Window from the View menu to correct the 
problem.

I cannot Rotate text.

If you want to insert rotated text into a Greetings document, try the Special TextEffects program (available 
separately from Parsons Technology). You can Save the effect as a WMF (Windows Metafile) file, then insert the 
graphic into Greetings.

I cannot draw a shape/item on top of a graphic (or other item).

If you want to draw a shape on another item, select one of the drawing tools options. To insert a picture, just click the 
Insert Image toolbar button. To insert text, just click the Insert Text toolbar button.

When I change the Page Setup Style option from one to another, objects don´t seem to "fit" in the new 
workspace.

Because Greetings is a type of graphical layout program, it does not make assumptions based on how you want 
objects "resized" when you select another Page Setup style option. You can easily make an item "fit" in the new 
workspace by selecting it and clicking the Maximize toolbar button.

I cannot seem to add a guideline.

Make sure that the guidelines are turned on. To check this, select Ruler Setup from the Tools menu and click on the 
Guidelines tab. Select the Show checkbox to turn these guidelines back on.

How do you print multiple copies of a 2-sided document (it doesn´t seem to work the same as for 1-sided 
documents)?

Printing multiple copies of a 1-sided document is easily done using the Copies box on any Print dialog from within 
Greetings. To print multiple copies of a one-fold greeting card is slightly different. You can still use the Copies box to 
specify the number of copies you want to print, but you will need to print each side separately (rather than using the 
Print All with Pause option). 

To print 5 copies of a one-fold greeting card, for example, enter 5 in the Copies box on the Print dialog and select 
Inside/Back then click OK to print 5 copies of that side of the card. After these have cleared the printer, reinsert the 5 
pages you just printed back into the printer and select the Greetings Print option again for the card. This time, specify 
5 Copies and Outside/Back on the Print dialog and click OK. 

For more information see:
Creating New Documents
Design Elements
Desktop Elements



Mouse Operations

Most program options can be selected using either the keyboard or a Microsoft (or compatible) mouse. Before you 
can run the program, make sure the mouse driver software provided with the mouse has been properly installed. If 
you have questions about mouse installation, consult the installation instructions included with your mouse package. 
Because most windows users tend to use a mouse, we emphasize mouse operation in our program documentation 
and in the online Help. If you are new to mouse operations, please refer to your Windows manual for assistance.

Right Mouse Button
At most program locations, you can click the right mouse button to pop-up a menu with options for your current 
location. This is much quicker than selecting an option from the main menu, or even clicking on a toolbar button. 
Once you try it, you will find it is very helpful.

For instance, clicking the right mouse button when a document is open on the screen pops-up a menu with options 
for inserting pictures or text, pasting items from the clipboard, setting up the page layout or printer, previewing the 
printed document, and saving the document.

For more information see:
Desktop Elements



New

Opens the Select Project Type where you make selections for creating a new document.



Open

Opens a file selector dialog where you can access documents to open on the workspace.



Save As

Opens a Save As file selector dialog where you can name your document.



Print Preview

View the document as it will appear when printed.



Print

Opens a Print dialog appropriate to the current document for making selections for your printed document.



Ruler Setup

Opens the Ruler Setup dialog where you make selections for your rulers, grids, and guidelines.



Help

Click on the Help button on the toolbar to activate context sensitive Help. Then click on the area you want information
on to access a topic appropriate to your location.



Line Color

Lets you change the black lines in a black and white raster (bitmap) image to another color.



Preferences

Selecting Preferences on the Options menu opens the Program Configuration dialog with the Preferences tab moved 
to the front. You can select preferences for the way the desktop appears to meet your personal tastes. Note that any 
changes you make here affect any document windows you currently have open. You can use radio buttons and check
boxes to make your selections for, 

Move -- Indicate how items appear when you move them around on a document. For instance, if you want to see the 
entire image as it moves, mark Filled. If seeing an outline is sufficient, mark the Outline option. If redraw time is slow 
in the program, mark Outline to improve the speed with which you can move items on the workspace.

Resize -- Indicate how you want items resized as you manipulate them in a document.

Toolbar Buttons -- Mark selections for the appearance of your toolbar buttons. You can hide or display the toolbar by
marking or unmarking the Toolbar option on the View menu.

Miscellaneous -- Set preferences for displaying the Navigator and have your drawing tool reset to the Selection tool 
each time you use it by marking options here. 

For more information see:
Defaults
Printing 
Desktop Elements 



Defaults (Preferences)

Selecting Defaults on the Options menu opens the Program Configuration dialog with the Defaults tab displayed. The 
defaults for the program operation are displayed here and you can edit them by marking check boxes and radio 
buttons, using selector boxes, or entering text into fields. 

Note that any changes you make here will NOT affect any currently open documents. Your changes will take affect 
the next time you open a document.

Near the top of the dialog are the default directories where the program and image files are stored on your hard drive.
You can select other directories by clicking on the selector box(es). Other default options are:

Ruler Units -- Set defaults for the rulers that are displayed on the workspace. You can change the setting for 
individual projects by making selections in the Ruler Setup tab (available on the Tools menu).

Default Grid Setting -- You can set a default for the grids displayed on the workspace. You can change the 
setting for individual projects by selecting the Ruler Setup option on the Tools menu and making selections on 
the Grid tab.

Miscellaneous -- By default, text you enter in the Text tab (of the Object Properties dialog) is automatically 
sized. You can change the default here, and you can mark or unmark the option on the Text tab for individual 
projects.

You can choose to have all graphics you insert in a document automatically embedded by marking this option. 
You also can make the selection for individual images in the Image tab (of the Object Properties dialog).

For more information see:
Printing Preferences 
General Preferences
Desktop Elements 
Grid Lines



Printing (Preferences)

The Printing tab on the Preferences dialog (accessed by choosing Preferences from the Options menu) allows you to 
change the way Regular Text and Shaped Text is sent to your printer when you print a document from Greetings. 
The program defaults to the Automatic option for all text, which will work best for nearly all printers. If you are 
experiencing a printing problem, however, you may want to choose one of the other printing options to see if that will 
provide better results. 

The illustration below illustrates the available printing preference options. Click on any option on this illustration for 
more information about a particular option

For more information see:
Defaults Preferences
General Preferences
Print Setup
Printing



Regular Text
Many printers handle text differently. Greetings defaults to the Automatic printing method for regular (non-shaped) 
text. This method will determine the best method for your printer model and driver. It is recommended that you leave 
this setting alone unless you experience printing problems (such as text not printing at all or not printing correctly).



Determine Method Automatically
This Printing Preference option for REGULAR TEXT is the default Print setting. With this option selected, Greetings 
will determine the best method (either Print Direct or Create Bitmap) for printing text based on the type of printer you
´re using (such as an inkjet or laserjet). 

It is recommended that you leave this setting alone unless you experience printing problems (such as text not printing
at all or not printing correctly).



Print Direct
This Printing Preference option for REGULAR TEXT sends text directly to your printer. This option is used as the 
default option for all inkjet and dot matrix printers.



Create Bitmap
This Printing Preference option for REGULAR TEXT creates a bitmap of the text in your document and sends it to 
your printer as a bitmap graphic. Use this method if you find your printer is not printing all the letters of your text on a 
Greetings banner document, for example. When you use this option, your printing time may increase. This is the 
default method for most laser printers.



Shaped Text
Many printers handle shaped text differently. Greetings defaults to the Automatic printing method, which will 
determine the best method for your printer model and driver. It is recommended that you leave this setting alone 
unless you experience printing problems (such as text not printing at all or not printing in the desired shape). 

Click on any of the available SHAPED TEXT printing methods on the Printing Preference dialog illustration to view 
examples of the most common printers and which method is used for those particular printers. This does not mean 
they are the only printers supported; they are only examples of the types of printers and methods appropriate for 
each.

TIP: The default option, Automatic, should be left alone unless you experience printing problems. 
If you do experience problems, you can try one of the other printing options here to see if that 
corrects the problem. Due to printing variations among printers, selecting the wrong printing option
may cause your computer to lock up or crash when printing. If this happens, simply reboot your 
computer and restart Greetings. Then, go back into the Printing Preference options and select 
another printing method.



Automatic
This Printing Preference option for SHAPED TEXT is the default Print setting. With this option selected, Greetings 
will use Method 4 for printing to your current printer and driver version. It is strongly recommended that you leave this 
setting alone unless you experience problems printing shaped text.



Print using Method 1
This SHAPED TEXT printing method can be used instead of the Automatic setting when printing to all Hewlett 
Packard DeskJet printers (except the 550c) when the version 6.1 printer drivers are installed on your computer.



Print using Method 2
This SHAPED TEXT printing method can be used instead of the Automatic setting when printing to all Hewlett 
Packard DeskJet printers (except the 550c) when the version 5.0 printer drivers are installed on your computer. This 
method also can be used for Canon Bubble Jet printers or other printers such as Hewlett Packard LaserJets, Epson 
Stylus, dot matrix printers, etc.



Print using Method 3
This SHAPED TEXT printing method can be used instead of the Automatic setting when printing to an Hewlett 
Packard DeskJet 550c printer (versions 5.0 and 6.1).



Print using Method 4
This method is the default for all printers. It generally prints shaped text faster and more reliably than the other 
methods.



Allow Dithering of Graphics
If you are getting a background color printed behind your PCX or other images (when there isn´t supposed to be 
one), uncheck this option to print the image without the background color. For example, if when you print a greeting 
card, you get a yellow background (or other) color behind your PCX graphics, try unchecking this option and 
reprinting the document to generate the document as displayed on screen.



Allow Alternate Clipping Method
If you have an image that you have applied a shape to and the image does not print in the specified shape, you can 
check (or uncheck) this option to correct the problem. For example, you´ve put a WMF file in an Ellipse shape or in a 
Rounded Rectangle that is not printing in the specified shape. Select this option and try reprinting the document. 
Another reason the image may not be printing in the specified shape is that you do not have enough available 
Windows memory to perform the operation. Try closing all other applications or increasing your Virtual Memory. If you
have a lot of graphics or images in shapes in a document, you could also reduce the number of objects or shaped 
objects in your document to see if this corrects the problem also.



Printer and Driver Version Information
The very bottom of the Printing preferences dialog displays your currently selected printer and the version of the 
printer driver currently installed on your system. The version number here may not exactly match the version number 
in the About box for your Printer Setup, but will generally be the same for most printers. The version number 
displayed on this dialog is read directly from the information made available by the printer driver itself.



Grid Lines

Grid lines are available for you to use in aligning objects, text, and graphics in your document for more precise 
placement. By default, the grid lines are displayed when you open a document. You can turn the grid option off by 
selecting Grid Lines on the View menu. A check mark indicates the grid line option is turned on.

To change the spacing of the grids, select the Defaults option on the Options menu. In the Program Configuration 
dialog that opens, mark your selection (either 1/8, 1/4, 1/2, or No Grid) by clicking on the appropriate check box. You 
also can turn the grid line option off on the Defaults tab by clicking on the radio button preceding No Grid.

For more information see:
Menu Options 
Setting Rulers
Defaults



Setting Up Rulers, Grids, and Guides

The Rulers Setup tab dialog has three tabs where you can specify your preferences for rulers and other guidelines 
you will use to place text and images in your documents. You will also want to make selections in the Program 
Configuration dialog specifying the defaults for Ruler Units and Default Grid Setting.

You can access the Ruler Setup dialog by selecting Ruler Setup on the Tools menu, or click on the Ruler icon located 
in the upper left corner of the desktop, where the horizontal and vertical Rulers meet. Clicking on a tab in the dialog 
moves it to the front where you can make selections for:

Grid
Use the check boxes on the Grid tab to mark whether or not you want grids displayed, and if you do, whether or not 
to make them Snap to grids. Mark a radio button to select the space between the horizontal and vertical grid lines.

Guidelines
Use the check boxes on the Guidelines tab to mark whether or not you want guidelines to be displayed, and if you do,
whether or not to make them Snap to guidelines. The guidelines can be pulled from a ruler displayed on the desktop 
and placed on the document, or you can set a specific horizontal or vertical location by marking a radio button and 
entering the location in the Add Guide text entry field.

Units
Use a radio button on the Units tab to mark your preference for the ruler units (inches or centimeters).

For more information see:
Grid Lines



Changing Document Views

You have several options for how the document is displayed on the workspace. These options are available on the 
View menu and include Fit in Window and Zoom (at 25 to 100 percent). To switch from one view to another, select an 
option on the View menu. You can quickly return to the Fit in Window view by pressing the F key.

Note that with larger documents, such as multi-page posters and banners, you will not be able to view the entire 
document using the Fit in Window option in some instances. Selecting a Zoom view displays scroll bars that you can 
use to move through multi-page documents. 

For more information see:
Fit in Window 



Fit in Window

The Fit in Window option on the View menu displays the current document page on the workspace so it can be 
viewed in full. In some instances, such as multi-page banners or posters, the Fit in Window option may not allow you 
to see all the pages on screen at once. You can scroll to view the additional pages.

For more information see:
Changing Document Views



Properties Dialog

The Object Properties dialog is where you will make selections for formats and other specifications on any text, 
image, or other item you insert in a document. You can open the dialog from the document workspace by selecting 
the Properties option on the Edit menu. The dialog has four tabs to organize the information. Clicking on a tab moves 
it to the front of the dialog. The tabs are labeled as follows:

Outline/Fill
Make selections for the outline of any image and the background fill for items in the document.

Text
Enter text, select a font and assign attributes for the text, or import text.

Calendar
Turn the calendar feature on and select the year, color, and month for the calendar displayed in the document.

Image
Select or remove an image, embed it, assign attributes, and select a shape for the image.

TIP: Many of these features can be used together. For example, you can place an image inside a 
shape by drawing the shape, double-clicking on it, then going to the Image tab and selecting the 
image you want. You could also put a gradient fill inside a shape and so on.

For more information see:
Outline/Fill Properties
Text Properties
Image Properties



Outline/Fill Properties Tab

The Outline/Fill tab in the Object Properties dialog includes the following options: 

Outline -- Select the Automatic option if you want the outline to follow the shape of the image that is inserted in 
the document. Turn the outline off if you do not want the image to have an outline, and on if you want to assign 
attributes to it in the Width and Color fields.

Make selections in the Width field by entering a number, and in the Color field by selecting from the drop down 
list (available by clicking on the arrow). Clicking on a color selects it and applies it to the item.

Shape -- The Shape radio buttons allow you to change the shape of the image as it appears on the document. 
Images, by default, are inserted in a document in a rectangular shape. You can alter the shape by marking the 
appropriate check box. You also can change the number of sides a Regular Polygon shape has. For instance, 
this is where you can create a triangle or five sided polygon by entering a number in the Sides field. (The default
number of sides is 8.)

Background Fill -- Mark No Fill to leave a shape on the document empty. Choosing Solid Color, Hatch, or 
Gradient allows you to make additional selections for the fill in a shape that is inserted in the document.

You also can fill a shape with an image by double-clicking on the shape, then selecting the appropriate tab in the 
Object Properties dialog that opens. 

For more information see:
Properties Dialog
Fill Options



Text Properties Tab

The Text tab in the Object Properties dialog is where you enter text that you want displayed in the current document, 
and then apply attributes to it. To open the dialog, click on the Insert Text button on the toolbar.

If you select existing text in a document, then click on the right mouse button and choose Properties from the pop-up 
menu (or double-click on the text), the Object Properties dialog will open with the text displayed and you can edit the 
text and its attributes.

When you first access the Text tab, a blinking cursor is displayed in the text entry pane and you can begin typing or 
editing text. You can then make selections in the tab for the appearance and assign other attributes to the text. The 
tab includes the following options:

Auto Size -- This check box is marked by default and will automatically size your text to fit within the parameters
of the text frame (so you can enlarge the font by dragging one of the frame handles diagonally). Clicking on the 
check box disables the default Auto Size option.

Font -- Select a font to apply to the text displayed. The TrueType fonts available to you are displayed and a 
sample of the selected font is displayed just below the list.

Size -- Select the size of the font for your text (only available if the Auto Size check box is NOT marked).

Style -- Select other attributes, such as Bold or Italic, that are available for a particular font.

Import Text -- You can insert text (in text file format) that you have created in another application into your 
current document. Clicking the Import Text button opens a file selector dialog you can use to locate the .TXT 
file you want to import. 

Alignment -- Choose the way your text is aligned in the document by marking the appropriate radio button.

Text Color -- Clicking on the arrow at the end of the field drops down a list of available color options to apply to 
your text.

Text Shape -- Clicking the arrow at the end of the field drops down a list of available text shapes to apply to 
your text. They include Pennant Right, Pennant Left, Flag Right, Flag Left, Slash Up, Slash Down, Arch Up, Arch
Down, Convex Up, Convex Down, Eye Shape, Receding Wave, Advancing Wave, Ribbon, Kinky Ribbon, and 
Fill Rectangle.

For more information see:
Importing Text
Properties Dialog
Fill Options



Image Properties Tab

Once you have inserted an image in a document, you can access the Image tab in the Object Properties dialog by 
double-clicking on the image (or clicking on the right mouse button and selecting Properties from the pop-up menu) 
and assigning attributes to the Image.

The dialog has three components, described here, where you can make selections. They are:

Image
The current image file name and path are displayed in the Image portion of the dialog. Clicking on the Select button 
opens the file selector dialog where you can choose another image to insert. Clicking on Remove simply removes the
image from the document.

To embed the image, mark the Embed check box. (Embedding means the image is now independent of its original 
file. If changes are made to the image file, it will not affect the image that is inserted in your document.)

Marking the Transparent check box will remove the background from a black and white raster (bitmap) image, making
it appear transparent on the document so any images, shapes, or paper color selections show underneath.

Attributes
Marking the Lock check box locks the image on the document so it cannot be moved or edited. If you do not want the 
image redrawn each time you access the page it is inserted on, you can mark the Disable drawing option and the 
image is replaced with a frame containing a large X, indicating the location of an image in the document. Disabled 
drawings will still Preview and Print normally (without the X). If you are resizing the image and want to keep the image
proportional to its original size, mark the Maintain Aspect check box.

Shape
The Shape options allow you to change the shape of the image as it appears on the document. Images, by default, 
are inserted in a document in a rectangular shape. You can alter the shape by marking the appropriate check box. 
You also can change the number of sides a Regular Polygon shape has. For instance, this is where you can create a 
triangle or five sided polygon by entering a number in the Sides field. (The default number of sides is 8.)

For more information see:
Design Elements
Desktop Elements



Using Help

There are several ways you can access the extensive online Help system available in Greetings.

* Click on the Help button on the toolbar to activate context sensitive Help. Then click on the area you want 
information on to access a topic appropriate to your location.

* Select the Greetings Help option on the Help menu to open the contents window for the online Help. Clicking 
on underlined topics (displayed in green text) jumps to a related topic.

* Press F1 to access a Help topic appropriate to your location.

* Click on a Help button displayed in a dialog to access details on the contents of the dialog.

For more information see:
Help Menu
Commonly Asked Questions



File New

This feature allows you to select the type of document you want to create. Clicking here opens the Select Project 
Type dialog displaying the various types of documents you can create. Clicking on a display opens the appropriate 
Page Setup dialog for the project.



File Open Dialog

This feature lets you open documents you have created and saved.



File Close

Use this menu option to close the currently active document window.



File Menu - Save As Option

This dialog allows you to select a name for your document. If you created a new document, the program defaults a 
name for you based on the type of document you are creating (like Card1 for a greeting card).

If the document has already been named and saved, any changes you have made will be saved when you select the 
Save option from the File menu (or click on the Save button on the toolbar). 



Page Setup

Page Setup lets you select the style and size for new Greetings documents. The page setup dialog varies with each 
project type. This dialog appears when you select New from the File menu to create a new document. You also can 
return to Page Setup from within an open document at any time by selecting Page Setup from the File menu or 
toolbar button.

Page Setup options include:

Style Tab -- Use the Style tab, for example, when creating a new greeting card to select from the six different styles 
of cards. Simply click on the picture representing the type of document you want to create.

Size Tab -- Use the Size tab to select the paper size you want to print the document on and to set up a customized 
workspace size.



Page Setup Dialog

Once you have selected a project type in the Select Project Type dialog, a Page Setup dialog will open where you 
will make selections for the document layout. The dialogs will vary in specific selections, depending on the document 
you select, but the basic components are very similar. You can return to the Page Setup dialog when a document is 
open on the desktop by clicking the Page Setup button on the toolbar (or select Page Setup from the File menu).

Selecting Styles and Sizes
You will select the style of the document by clicking on the visual display on a Style tab in the dialog. Then you will 
move to an additional tabbed page, marked Size, displaying the various page size options. To make selections on the
Size tab, you will use selector boxes, mark check boxes and radio buttons, and enter numbers in fields depending on 
your format and style selections.

Opening the Document
When you are finished making selections in the dialog, clicking OK opens the document on the desktop. Clicking 
Cancel ignores your selection and closes the dialog, while clicking Help opens this Help topic.

Changing Page Setup
Note that you can return to Page Setup and make changes at any time using the Page Setup toolbar button or File 
menu option.

For more information see:
Creating New Documents
Design Elements
Desktop Elements



Print Preview

Print Preview lets you see your document as it will emerge from your printer. 



Print Setup Dialog

Print Setup lets you select the printer to which you will send your Greetings documents and modify printer settings.



Print Dialog

The Print feature lets you modify printer setup for the current document and to print the document itself. Depending 
on the document, the dialog options will vary slightly.



Print

The Print feature lets you modify printer setup for the current document and to print the document itself. Depending 
on the document, the dialog options will vary slightly.



Recent File List

The Recent File List is located at the bottom of the File menu, just above the Exit option. It lists the last four 
documents that you opened within the Greetings program. 



Recent File List

The Recent File List is located at the bottom of the File menu, just above the Exit option. It lists the last four 
documents that you opened within the Greetings program. 



Recent File List

The Recent File List is located at the bottom of the File menu, just above the Exit option. It lists the last four 
documents that you opened within the Greetings program. 



Recent File List

The Recent File List is located at the bottom of the File menu, just above the Exit option. It lists the last four 
documents that you opened within the Greetings program. 



Undo Last Action

Undo lets you take away the last action you performed. You can undo up to the last 8 editing operations.



Redo Last Action

Redo lets you repeat the last undone action. You can redo up to the last eight undo operations.



Cut

This option deletes the currently selected item (graphic, text, shape) and places a copy of it on the Windows 
Clipboard.



Copy

This option copies the currently selected item (graphic, text, shape) to the Windows Clipboard and leaves the original 
object in tact within your Greetings document.



Paste

This option inserts the current contents of the Windows Clipboard into a Greetings document. Paste will determine 
the type of image on the clipboard and paste it into Greetings 2.0 in the proper format (as a graphic, text block, 
shape, etc.).



Delete

This option removes the currently selected item from your Greetings document without copying it to the Windows 
Clipboard.



Select All

This option selects all the objects in your Greetings document on the current surface. For example, selecting this 
option on the Front of a greeting card document would select all the objects on the front of the greeting card only.



View Toolbar

This option turns the toolbar on and off.



View Status Bar

This option displays/hides the Status Bar appearing at the very bottom of the Greetings application window.

The following help information displays from the left to the right on the status bar:

* Your current location in the program. For example, For Help, press F1.

* The current surface of the document you´re working with. For example, when working with cards, Front, Back, 
etc. displays.

* The status of Caps Lock, Number Lock, and Scroll Lock.



Hide/View Rulers

This option turns the onscreen rulers (both vertical and horizontal) on and off.



List of Recent Files

The files you have opened most recently are listed here.



Title Bar

The title bar displays the name of the application or window.



Links

Opens the Link dialog where you can view the application name(s) linked to your current document.



Program Configuration

The Program Configuration tab dialog offers options for changing and setting defaults and preferences in the 
program. See the topics Defaults and Preferences for more information.



Window Menu - Cascade Option

Arranges open windows on the desktop in a cascade fashion so they are layered on top of one another.



Window Menu - Tile Option

Tiles open windows on the desktop.



Window Menu - Arrange Icons

Select this option to arrange the icons on the Greetings desktop.



View Toolbar

Use this option to display or hide the toolbar on the desktop.



View Status Bar

Use this option to display or hide the status bar at the bottom of the Greetings program window.

The following help information displays from the left to the right on the status bar:

* Your current location in the program. For example, For Help, press F1.

* The current surface of the document you´re working with. For example, when working with cards, Front, Back, 
etc. displays.

* The status of Caps Lock, Number Lock, and Scroll Lock.



Help Menu - Greetings Help option

Access the opening contents list for online Help.



Help Menu - About option

View program copyright information and the version of Windows 3.1 (or Windows 95) that you´re running.

You also can access the Credits to view the names of the people who worked to bring you Greetings.



Greetings Program Credits

The Credits dialog presents you the names of the development, quality assurance, and publications staff who worked
to bring you Greetings 2.0.



Refresh Window

Selecting this option, or pressing the Spacebar, redraws the document open on the workspace.



Center

Place the currently selected item on the document by clicking on an option. You can choose to:

* Center on Page -- Places the item(s) in the middle of the current area (centering it horizontally and vertically).

* Center Horizontally -- Centers the item(s) horizontally while retaining the vertical placement.

* Center Vertically -- Centers the item(s) vertically while retaining the horizontal placement.



Next Pane

Moves your location to the next pane of the document. For example, this moves you to the Inside or Back or a card 
(depending on your current location). This option is only enabled for Cards.



Previous Pane

Moves your location to the previous pane of the document. For example, this moves you to the Inside or Back of a 
card (depending on your current location). This option is only enabled for Cards.



Window menu - List of Open Windows

Lists the currently open windows on the desktop. Some may be in the form of minimized icons on the desktop. 
Double-clicking on an icon returns it to the desktop.



Center Horizontally

Center the currently selected item horizontally on the document.



Center Vertically

Center the currently selected item vertically on the document.



Align

Align the currently selected items to the same base line. For instance, selecting Top on the drop down menu aligns 
the top edges of the items on the document. If you have a single object selected, the program will align that item with 
the Top, Bottom, Left or Right margin in the current workspace.



Flip Vertically

Flip the currently selected item vertically in its original location for a special effect.



Flip Both

Flip the currently selected item vertically and horizontally in its original location for a special effect.



Properties

Clicking Properties on the Edit menu opens the Object Properties tab dialog.



Save Toolbar Button

Clicking the Save toolbar button when a document is open will either open a Save As dialog (if the document has 
never been saved) or will simply save the changes to a previously saved document.



Context Sensitive Help Button

To use Context sensitive online help, click on the Help toolbar button, then click on the area of workspace, menu 
option, toolbar button, etc. that you want help on. A Help topic appropriate to your cursor location will appear.



Context Sensitive Help

To use Context sensitive online help, click on the Help toolbar button, then click on the area of workspace, menu 
option, toolbar button, etc. that you want help on. A Help topic appropriate to your cursor location will appear.



Select Tool

Use the Select tool to perform various actions and access features. Pointing to an object and clicking on it with the 
Select tool allows you to move it, resize it, and perform other actions. Selecting Preferences on the Options menu 
opens the Program Configuration dialog where you can indicate whether or not to reset the drawing tool after each 
use so that your cursor is automatically returned to the Select tool status.



Rulers

By default, the horizontal and vertical rulers are displayed on the desktop. Clicking on the small ruler icon, or clicking 
on the Show/Hide Rulers button on the toolbar toggles the rulers off and on, allowing for more workspace. You can 
select ruler units and other attributes by selecting the Ruler Setup option on the Tools menu.



Rulers

By default, the horizontal and vertical rulers are displayed on the desktop. Clicking on the Show/Hide Rulers button 
on the toolbar toggles the rulers off and on, allowing for more workspace. You can select ruler units and other 
attributes by clicking on the small icon located where the two rulers meet (upper left corner of the workspace) or by 
selecting the Ruler Setup option on the Tools menu.



File Menu - Save Option

Selecting the Save option when a document is open will either open a Save As dialog (if the document has never 
been saved) or will simply save the changes to a previously saved document.



Minimize Window

Reduce the size of the current window by clicking here.



Maximize Window

Enlarge the size of the current window by clicking here.



Restore Window

Click here to restore the window to its original size.



Greetings Error

Greetings was unable to complete the requested action.



Greetings Error

Greetings was unable to complete the requested action.



Greetings Status Dialog

Greetings is currently processing your request.



Send

Opens Microsoft Mail or Microsoft Exchange and attaches a copy of the current document to a blank mail message. 
This allows you to send a copy of a document to someone electronically. This feature is available in both the 16-bit 
and 32-bit versions of Greetings, but is only available when running the program under Windows 95.



Insert New Object

Opens the Insert Object dialog where you can access a Windows application (such as Paintbrush) and create an 
object for placement in your current document. See the topic Using OLE.

Drag and Drop an OLE Object into a Document
You can also easily insert an OLE object into a document by dragging it from the Windows File Manager or Windows 
95 Explorer into your Greetings document (make sure to drop it directly on the page area Greetings). Click Drag and 
Drop for more information on using this feature.

For more information see:
Using OLE 
Inserting an OLE Object 
Editing an OLE Object
Deleting OLE Objects



Inserting an OLE Object

To try out OLE, follow these steps: 

1. Open a new Greetings document by clicking the desired project on the Select Project Type (or select New 
from the File menu and choose your project there). Use the Page Setup dialog to set up the document and 
click OK in the dialog to open a document on the workspace.

2. Select Insert New Object from the Greetings Edit menu. 

3. On the dialog that appears, you will see a list of the OLE applications installed on your computer system. 
Select the object you want (choose Paintbrush Picture for our example). Click OK.

4. If you are using Windows 3.1, Greetings opens the Paintbrush application. If you are using Windows 95, a 
square frame is added in the margin of your Greetings document and the Paintbrush program menus and 
tools are added to the Greetings program interface.

5. Draw a red square using the Paintbrush drawing tools.

6. Select Close from the File menu (or click outside the OLE object frame in Windows 95).

7. Under Windows 3.1, a verification dialog opens, click Yes to update the object links (and add the red square 
as an OLE object in your document).

You are returned to your Greetings document where the red square now appears in the document workspace. To 
edit the OLE object later, just double click on it to return to Paintbrush.

Note that the Parsons Technology program Special TextEffects works great for inserted shaped and/or rotated text 
into any Greetings document. This program is available separately from Parsons Technology.

Drag and Drop an OLE Object into a Document
You can also easily insert an OLE object into a document by dragging it from the Windows File Manager or Windows 
95 Explorer into your Greetings document (make sure to drop it directly on the page area Greetings). Click Drag and 
Drop for more information on using this feature.

For more information see:
Editing an OLE Object
Deleting OLE Objects



Using OLE (Object Linking & Embedding)

Object Linking & Embedding (OLE) allows you to insert pictures and text from other OLE applications directly into 
your Greetings documents. If you do not know what OLE is or have never used it before, it will not be difficult. It´s 
easy to use and only requires a little practice.

The big benefit of OLE is that you can insert ANY object from ANY other OLE application using the Insert New Object 
option on the Greetings Edit menu. No special import features or program limitations to get in your way, just a quick 
way to get the pictures and text you want into your document.

For information on how to use OLE, click here on Inserting an OLE Object. 

Check the Glossary for a definition of OLE (by clicking the Glossary button on this Help dialog).

Drag and Drop an OLE Object into a Document
You can also easily insert an OLE object into a document by dragging it from the Windows File Manager or Windows 
95 Explorer into your Greetings document (make sure to drop it directly on the page area Greetings). Click Drag and 
Drop for more information on using this feature.

For more information see:
Editing an OLE Object
Deleting Objects



Editing an OLE Object

You can easily edit any OLE object by double-clicking on it to return to the application where you created that object. 
After making your changes, select Close from the applications File menu (or click outside the OLE object frame for 
most applications under Windows 95). If an Update Links verification dialog appears, select Yes to update the OLE 
object in your Greetings document. You will be returned to your document once the OLE object has been updated.

The Parsons Technology Special TextEffects program interface is slightly different for updating OLE objects. Simply 
click the Update button, then close the program window to return to Greetings.

For more information see:
Inserting an OLE Object
Deleting OLE Objects



Deleting OLE Objects

To delete an OLE object, click on it in your Greetings document to select it and do one of the following:

* Press the Delete key on your keyboard

* Choose Cut from the Edit menu

* Click the Cut button on the Standard toolbar.

For more information see:
Inserting an OLE Object
Editing an OLE Object



Insert OLE Object

Opens the Insert Object dialog where you can access a Windows application (such as Paintbrush) and create an 
object for placement in your current document. See the topic Using OLE.

Drag and Drop an OLE Object into a Document
You can also easily insert an OLE object into a document by dragging it from the Windows File Manager or Windows 
95 Explorer into your Greetings document (make sure to drop it directly on the page area Greetings). Click Drag and 
Drop for more information on using this feature.

For more information see:
Using OLE 
Inserting an OLE Object 
Editing an OLE Object
Deleting OLE Objects



Edit OLE Object

When you have an OLE object selected, the Object menu option changes to reflect the type of object selected (like 
Bitmap Image Object for a Paintbrush picture). Select this menu, then choose the Edit submenu option to open the 
application used to create the object so you can make your changes. This will activate in-place editing for that 
application (if that application supports in-place editing).

From the Object submenu, you can also Open an OLE Object in its original application or Convert it.



Convert an OLE Object

When you have an OLE object select, the Object menu option changes to reflect the type of object selected (like 
Bitmap Image Object for a Paintbrush picture). Select this menu, then choose the Convert submenu option to open a 
dialog listing the available options for converting the selected item. 

For example, if you have a Paintbrush Picture selected, your conversion choices are 

* Pbrush (Paintbrush Picture) -- Leaves the object in Paintbrush format.

* Picture (Device Independent Bitmap) -- Converts the object to a bitmap image.



Save Changes to Document dialog

The Save Changes to Document dialog appears if you select to close a document or Exit the program and have 
changes that have not yet been saved. You can select from the following options:

* Yes to save your changes to the document named

* No to close the file without saving your changes

* Cancel to return to the document and stay in the Greetings program.



Print Preview

Selecting the Print Preview option on the File menu (or clicking on the Print Preview button on the toolbar) opens 
the Print Preview window where you can view your current document as it will appear when it is printed.

Your options in the Print Preview window are,

Print -- Opens the Print dialog so you can print the document.

Next Page -- Click to move to the next page in the document (for multiple-paged documents like posters and 
banners, or 2-sided documents like one-fold greeting cards).

Previous Page -- Click to move to the previous page in the document.

Two Page -- Click to view two pages side-by-side in the Print Preview window. (For instance, when you are 
creating a banner or poster with more than one page).

Zoom In -- Click to zoom in the document view. Note that your cursor is a magnifying glass as well and you can 
click anywhere in the document view to zoom in.

Zoom Out -- Click to zoom out the current document view. 

Close -- Close the Print Preview window and return to the document workspace.

TIP: If you experience problems printing your documents, check the Printing Preferences topic in
this Help file for trouble shooting information.

For more information see:
Print Setup
Printing
Printing a Two-Sided Document
Printing Preferences
Page Setup
Commonly Asked Questions



Send

Opens Microsoft Mail or Microsoft Exchange and attaches a copy of the current document to a blank mail message. 
This allows you to send a copy of a document to someone electronically. This feature is available in both the 16-bit 
and 32-bit versions of Greetings, but is only available when running the program under Windows 95.



Printing Preferences

The Printing tab on the Preferences dialog (accessed by choosing Preferences from the Options menu) allows you to 
change the way Regular Text and Shaped Text is sent to your printer when you print a document from Greetings. 
The program defaults to the Automatic option for all text, which will work best for nearly all printers. If you are 
experiencing a printing problem, however, you may want to choose one of the other printing options to see if that will 
provide better results. 

The illustration below illustrates the available printing preference options. Click on any option on this illustration for 
more information about a particular option

For more information see:
Defaults Preferences
General Preferences
Print Setup
Printing



Drag and Drop

Greetings supports both OLE drag and drop and Image drag and drop. If you don´t know what drag and drop is, don´t
worry. The explanations below will help you understand the benefits of these features. 

OLE drag & drop
OLE stands for Object Linking & Embedding. This is a collection of functions that allows you to easily insert objects 
from another application into Greetings, without the need for special conversion utilities to recognize various data 
formats.

For example, if you have a Microsoft Word file that you want to insert into Greetings 2.0, you can drag the file from 
the Windows File Manager or Windows 95 Explorer window onto an open Greetings document (be sure to drop it 
INSIDE the workspace area). The contents of the file will be inserted into your Greetings document.

You can also drag objects from an open application window (like the Word) into the Greetings workspace. Dragging a 
text block from Word and dropping it INSIDE your Greetings document workspace will MOVE the text from the Word 
file to your Greetings file (it will become an embedded OLE object in your Greetings document). If you want to place a
copy of the text in your Greetings document (instead of moving it), hold down the Ctrl key when you release the 
mouse button in Greetings.

You can use this type of drag and drop will any OLE server application (including the Parsons Techonology Special 
TextEffects program). See your program´s documentation if you have a question about whether or not a particular 
application you have is an OLE server. Click the Glossary button at the top of this Help window for definitions of 
OLE, OLE Container, and OLE Server.

Image File drag & drop
Image file drag and drop is also easy to use and functions in much the same manner as OLE drag and drop.    For 
example, if you have an image that you want to insert in your document, you can drag it from the Windows File 
Manager or Windows 95 Explorer window onto an open Greetings document. Be sure to drop it OUTSIDE the 
workspace area for best results (this is the same as if you inserting an image using the Insert Image option in 
Greetings. 

You can drop an image inside the workspace; however, this will create an embeded OLE object for the image (rather 
than inserting a copy of the actual graphic itself). If you do not have an OLE server application associated with the 
type of graphic file youve inserted (via your Windows file associations), then you will not be able to double-click on 
the object to edit it. Therefore, it is recommended that you drop files OUTSIDE the workspace area for easier editing.

 



Trouble Shooting

If you are having a problem operating Greetings 2.0, there are a variety of options available to help you 
resolve your difficulty. Be sure to check the README for information that was not available when the User
´s Guide was printed. It also contains some trouble shooting hints for printing and program operation. 
Jump to a topic below for more information.

For more information see:
Commonly Asked Questions
Trouble Shooting Procedure
Customer Assistance 
Technical Support 



Trouble Shooting Procedure

Whenever you encounter a problem with the program or have a software-related question, follow this 
procedure:

1. Access the online Program Information Help (F1). This system presents up-to-date operational 
information and is often context sensitive, reflecting a topic related to your current location and 
function.

2. Refer to the contents and index within the Greetings User´s Guide for specific topic and page 
numbers.

3. Refer to any README file included on your program setup disks. This file contains current 
information about Greetings 2.0.

4. Use an automated service (such as CompuServe) to get help. See the When You Need Help 
section at the front of your User´s Guide for details.

5. If you still cannot resolve your problem, contact Parsons Technology´s Technical Support 
Department. However, before you contact Parsons Technology, please fill out the Problem Report 
form. This will save you time on the telephone and is especially helpful if you cannot be at your 
computer when you call. Additionally, a technician may ask you to send this form. Click here to 
display the Problem Report form, then choose Print Topic from the File menu at the top of the 
window to print it.

For more information see:
Customer Assistance 
Registering Greetings 
Purchasing Other Products From Parsons Technology 



Product Support

Thank you for purchasing the Greetings 2.0 for Windows. Select from the following topics to learn more 
about:

Registering the Program 
Trouble Shooting 
Getting Help--Customer Assistance and Technical Support 
Purchasing Other Products From Parsons Technology



Registering the Program

When you purchase any product directly from Parsons Technology, you are automatically registered in 
our customer database. Therefore, you do not need to send in a registration card. Registration entitles 
you to the following registered customer benefits:

* Free, unlimited technical support for current versions of all our programs.
* Notices of updates to current products.
* Announcements of new products.

If you purchased this product through a distributor, be sure to complete and return the customer 
registration card included with your packet. If you´ve misplaced the registration card, just click here on 
Registration Form for a replacement. When the form appears, choose Print Topic from the File menu at 
the top of the window to print it.

You may also register your product by calling 1-800-847-6995 or faxing the registration card to us at 1-
319-395-7449. Contact us at these same numbers with any address changes so that we can keep you 
current with Parsons Technology developments.

See also:
Getting Help--Customer Assistance and Technical Support 
Purchasing Other Products From Parsons Technology 



Parsons Technology Product Registration

We make it easy to register your product with three convenient methods:

Call 1-800-847-6995 

Fax 1-319-395-7449 

Print this form and mail it to: 

Parsons Technology Registration 
One Parsons Drive 
PO Box 100 
Hiawatha, IA 52233-9905 

Name                                                                                                                                                                                  
Address                                                                                                                                                                            
City                                                                                                      State                Zip                                          
Day Phone (            )                                          Evening Phone (          )                                            

Preferred disk size: [      ] 3.5" or [      ] 5.25" 

If you are registering a Windows product, do you need 5.25" media? 

[      ] Yes      [      ] No

Which of the following best describes you? (please check one) 

[      ] I do not own Microsoft® Windows. 

[      ] I own and use Microsoft® Windows. 

[      ] I own Microsoft® Windows but don´t use it. 

Software use: (please check one)    

[      ] I buy software for home use. 

[      ] I buy software for business use. 

[      ] I buy software for both uses. 

Which version of Greetings 2.0 did you purchase? (please check one)    
[      ] Greetings 2.0: Standard Disk version for Windows 3.1 (Product Code: GTN2W)

[      ] Greetings 2.0: Standard Disk version for Windows 95 and NT (Product Code: GTN2Z)
[      ] Greetings 2.0: Standard CD-ROM for Windows 3.1 (Product Code: GTN2C)

[      ] Greetings 2.0: Standard CD-ROM for Windows 95 and NT (Product Code: GT2ZC)



Problem Report

Please print and complete this form BEFORE contacting Parsons Technology for Technical Support. To 
print the form, choose Print Topic from the File menu at the top of the window.

Registered Customer Information

Customer #:                            Today´s Date:                        
Name:                                                                         
Address:                                                                      
City/State/Zip:                                                               
Day phone: (       )                   FAX number: (       )                  

Program Specific Information

Program and version:                                                          
Date ordered:                          Date replaced:                         

Please answer the following questions:
1. Was there an error code or message?               (    )Yes        (    )No
If yes, please indicate the number and message including error address and 
file name (if any).
Code #:                   Message:                                         
2. Is the computer locking up?                       (    )Yes        (    )No
3. Any problems installing?                          (    )Yes        (    )No
Comments:                                                                  
4. How is the program being installed?
      ____from 3.5" disk to hard drive    ____from 5.25" disk to hard drive
5. Did you use the DISKCOPY command on the original disks(s)?
                                                  (    )Yes        (    )No
Did any error messages occur?                     (    )Yes        (    )No
If yes, copy the messages here:                                            
If no, make a DISKCOPY of all original disks to be certain the program is 
not caused by a defective disk.
6. Can you duplicate the problem at will?            (    )Yes        (    )No
On a separate sheet, please describe the specific problem and what 
solutions you tried. In addition, list the steps which duplicate the 
problem (if known). Add any other comments you feel are helpful.

System Profile
Please supply the following system information.

1. Computer brand/model (check one):
   ___ PC XT       ___ PC AT       ___ 386       ___ 486       ___ Other PC



2. DOS version and manufacturer (type VER at prompt):                         
You can find the information required for questions 3, 4, and 5 by choosing 
Help Menu from the Windows Program Manager, then About Program Manager.

3. Windows version:                                                           
4. Operating mode (check one):          ___Standard            ___386 Enhanced
5. Free memory and system resources:                                          

                                                                           
6. Other programs that you have running:                                      

                                                                           
7. We may need the contents of the files listed here. Please transmit the

information or have a printed copy in front of you when you call:
CONFIG.SYS
AUTOEXEC.BAT
WIN.INI
SYSTEM.INI

8. Printer model (if necessary):                                              
9. Floppy drive size(s):                             ___ 5.25"        ___ 3.5"
10.Monitor brand and model:                                                   
11.Type of graphics card:     ___ HERC   ___ CGA   ___ EGA   ___ VGA   ___ MDA

___ Other (state type):                         
12.Amount of available memory (CHKDSK C: at prompt):                          

Bytes available on disk:                                                   
Total bytes memory:                                                        
Bytes free:                                                                
XMS memory (\MEM at prompt):                                               



Getting Help

Parsons Technology addresses customer needs and concerns in two departments:

Customer Assistance 
Technical Support 

See also:
Registering the Program 
Purchasing Other Products From Parsons Technology 



Customer Assistance

At Parsons Technology, you, the customer, are first. If you need help with any of the following, please call 
our Customer Service Department at 1-319-395-0115 or fax us at 1-319-395-0466. A friendly 
representative will be happy to help you.

* Questions or problems about your bill.
* Defective User´s Guides.
* Questions or problems about your shipment.
* Questions about returning a product.

See also:
Technical Support 
Registering the Program 
Purchasing Other Products From Parsons Technology 



Technical Support

Registered customers get free technical support for current versions of all our products. (See Registering 
the Program for information on registering.) We offer phone support that is best used for getting you up 
and running. In depth and on-going support is mainly and best provided via CompuServe and other online
services, as detailed below. Because of time delays associated with corresponding by mail, we do not 
accept written correspondence.

You can also contact Technical Support to replace any defective disks.

NOTE:    If you´re hearing-impaired or have other physical disabilities that affect your 
communication, please mention this in your correspondence along with the method by which you
prefer for us to respond to you.

Before you contact us for technical support ...
* Have you checked the User´s Guide, the online Help, and the README file supplied with the 

software disks for possible solutions?

* Have you checked the README file supplied with the software disks for possible solutions?

* Can you duplicate the problem at will? Please try to repeat the steps that initially caused the problem.

* Have you tried booting with a system-formatted DOS disk and running the program? See your DOS 
manual if you need help formatting a system disk.

* Complete the Problem Report.
If you are unable to resolve the problem after checking the above items, please contact us by one of the 
following methods rather than by mail: 

* The best way to get help quickly is to talk to us on CompuServe Service.
* Another good way to get help is to use the Telephone.
* SmartFax gives you even more information.

See also:
Customer Service
Purchasing Other Products From Parsons Technology 



Purchasing Other Products From Parsons Technology

Parsons Technology offers a full line of quality products that come with an unconditional, money-back 
guarantee. If you are not satisfied with a program or our service, simply return your package within 30 
days for a full refund (excluding shipping). No questions asked!

To order Parsons Technology products, contact our Orders Department toll-free 24 hours a day at 1-800-
223-6925 or visit your local software retailer. Outside North America, call 1-319-395-7300.

Our order line staff are eager to help you, but they are not trained in the mechanics of our software. 
Please do not call them with technical support questions. They cannot transfer your call to Technical 
Support.
You can order products using online services, too. To shop using CompuServe Information Service, type 
GO PA. The URL for Parsons Technology´s World Wide Web site on the Internet is 
http://www.parsonstech.com. For America Online, use the keyword PARSONS.

See also:
Registering Greetings 



Defective Disk Replacement

Usually you receive one of these messages if you have a bad disk:

"General failure error reading drive ..." "Sector not found ..."

"CRC error ..." "Bad sector ..."

"Unrecoverable read error ..." "Address mark not found ..."

To check, use the DISKCOPY command to copy the entire disk. DISKCOPY 
reports any bad sectors. (See your DOS manual.) Check all disks. To replace 
defective disks, call Technical Support at 1-319-395-7314. Within 30 days of 
purchase, we replace disks free. After this, contact Customer Service for prices. 



CompuServe Information Service

If you are a member of CompuServe, you can order products and obtain 
technical support online on any Parsons product for faster response. For product 
descriptions and ordering information, type GO PA at any menu prompt.

For online technical support, type GO PARSONS at any menu prompt. Select the
Parsons Technology Forum. Please complete the problem report found in Library 
1 - Misc. Info. (file name: SYSPRO.TXT). You can also access the problem report
by clicking here: Problem Report. We do our best to respond to questions within 
24 hours in our Forum.

You may also discover that many of your questions have already been answered.
You can tap into our library of application bulletins and other information 
releases. You can participate in a progressive dialog with experts and other 
helpful users.

If you would like to receive a free introductory membership to CompuServe, call 
CompuServe´s Telephone Sales and Inquiry Department at 1-800-848-8199 and 
ask for Representative #194. (You´ll need a telecommunications program and a 
modem.)



Telephone

The Technical Support Department´s voice number is 1-319-395-7314.

Before you call, make sure your computer is turned on and the relevant program 
running (if possible). Have the completed Problem Report at your fingertips.

An automated attendant will direct you to the right location and give Technical 
Support Department hours. We are a service-oriented company and will take all 
the time needed to answer your questions. But when you first dial in, you may 
have to wait a short time while we offer this same attention to the callers ahead of
you.



SmartFax

Parsons Technology also maintains a SmartFax system which lets you receive 
technical bulletins, product descriptions, and other information about our products
automatically. Just call from your own FAX machine. The SmartFax number is 1-
319-395-0176.

The system will answer with a voice and will ask you which document you would 
like to receive. Choose document 100 for instructions for using the system and a 
partial directory of available information. Choose 101 for a complete directory. 
The item you choose will be sent directly to your FAX machine. This service is 
available 24 hours a day.




